Authoring Tool – Preview not working

Home Forums General Topics Authoring Tool – Preview not working

This topic contains 0 replies, has 1 voice, and was last updated by  joeclark 6 days, 1 hour ago.

  • Author
    Posts
  • #23680

    joeclark
    Participant

    Hello,

    I’m not 100% sure where to post this, so my apologises in advance if this is in the wrong section. I have recently got the Adapt Authoring Tool on my Mac OS and am playing around with the tool, watching some Learning Pool Webinar’s to learn etc.

    I have made a dummy course with some pages, blocks, articles and components – I wanted to test how I’ve gone etc. The preview button in my Adapt Authoring Tool is not working? When I click the button, it changes to Previewing… and just doesn’t preview?

    I’ve also tried to download the dummy course I made and have tried to open the index.html file to test. All I’m presented with is a loading screen which never ends?

    I didn’t find the right solution from the internet.
    References:
    https://community.adaptlearning.org/mod/forum/discuss.php?d=2074
    QR Code Solution Video Examples

You must be logged in to reply to this topic.